EXACT RECEPTION GUIDE - Republic of Ireland

If you do not have access to some of the areas mentioned here please see a higher EXACT user to assist or amend your security permissions.

If you would like the article as a PDF, use the 3 Dot's in the top right to Export

PATIENT INFORMATION

From the Patients Window

Go to File > Patients

 

Click on the +1 on the toolbar

Enter all of the relevant information for the patient and select OK

The patient will now show in your list.

From the Clipboard

From the appointment book double click on the clipboard icon at the bottom left-hand side of the appointment book columns.

Click on the +1 on the toolbar

Enter all of the relevant information for the patient and select

The patient will now show in your list.

You can view a video guide using the link below:

https://www.youtube.com/watch?v=-BmMKIoQiUs

https://www.youtube.com/watch?v=EPPNlSwmh3s

Please use the steps below to scan any paper document into the patients' file:

Click on the ‘Contacts’ tab of a patients file

Click on Scan  in the bottom right-hand corner

From the screen below select the scan type – if your document is only one page select ‘Single Page Scan’ and if it is more than 1 select ‘Multi-Page Scan’

 

From the screen below select the paper source from the drop-down (this is whether you will be using your flatbed or feeder) and choose the picture type – I would advise using Black and White as this will be a smaller file.

 

Click on Scan and you will see the screen below:

  1. The date will automatically generate to the date you are scanning the item in. If you need to backdate this you can.

  2. You will need to enter a description so that people can easily identify the document is.

  3. The creator will automatically be set as the person who is logged in when the scanning is taking place.

  4. The category will automatically set as the first in your list. To change the category click on the list button and select from your available categories.

You will need to set up a GMS payor in order for the Med Card checker to appear.

File > Payor > Add new Payor > Set Payor Type to: GMS > Restart Exact

After you have set up a GMS payor the Med Card checker will appear under the Recalls Tab for the patient.

The Validator has two fields:

  • Med Card

  • Expiry

Only the Med Card field is used in the validation process, the expiry is not used.

A successful validation will provide the following details:

  • Whether or not the card number is valid on a GMS scheme

  • Doctor Number

  • Date of birth

  • Eligibility Start Date

  • Eligibility End Date

These details should match the information received from the online checker (https://www.sspcrs.ie/portal/checker/pub/check).

APPOINTMENT BOOK

You can view a video guide using the link below:

https://www.youtube.com/watch?v=aDc35cbizCg

Amending the opening hours and Time Interval

On the main appointment book screen, in the bottom right-hand corner there is a little black spanner icon, this is where the appointment book tabs can be configured.

Add a tick in ‘Make Changes to this appointment book

Select Next and on the screen below you can adjust the time interval (increments on the sides of the appointment columns) and start and end time of the practice.

Once you have made the changes select Next, Next and Finish.

Adding and Removing Tabs

On the main appointment book screen, in the bottom right-hand corner there is a little black spanner icon, this is where the appointment book tabs can be configured.

When you have pushed this the next window should appear with the following options; (If these options are not available please login as an administrator)

Click on the option “select tabs for your activity bar” and press next twice and the next window should appear;

 

All of the available tabs should appear on this screen, the ones currently in use will appear in the right-hand box. You can move the order they appear in but highlighting them and using the up and down arrows.

To add or remove a tab, highlight the option and then use the chevrons in the middle of the boxes, anything appearing in the left-hand box will not show on your appointment book.

When happy with the layout, press finish. You may have to close out the appointment book and reopen for changes to appear.

Adding and Removing Columns

On the main appointment book screen, in the bottom right-hand corner there is a little black spanner icon, this is where the appointment book tabs can be configured.

Add a tick in ‘Make Changes to this appointment book’

Select Next, Next and Next again and you will see the ‘Select the required columns.’ Screen:

  • To add a column – click on the providers' initials in the ‘Available Providers’ window and click on the chevron (>>)  to move them into the ‘Selected Columns’ window. Once they appear under selected columns they ill appear in the appointment book to can use the up and down arrows to adjust the order of providers in the appointment book.

  • To remove a column – Click on the provider in the ‘Selected Columns’ window then click on the remove button (shown below).

Select Finish on the window below and the provider will no longer appear in the appointment book.

Opening the Multiday Appointment Book

In order to view the multiday appointment book you will need to do one of the following:

Go to File > Appointments > Multiday Appointment Book…

Or…

Click on the arrow besides appointments and select ‘Multiday’ from the drop-down.

Click on the Multiday icon on the workspace

Multiday Options

From the multiday appointment book, you can view the appointments per provider over the course of five, seven, fourteen or twenty-eight days; you can do this by clicking on the respective numbers in the top right-hand side of the screen

You can use the icons at the top of the daily columns to move between time periods

If you wish to jump to a particular date please use the date field at the top left of the columns.

Amending the intervals and opening times

To adjust the time interval on the multiday appointment book as please follow the steps below:

Go to File > Providers

Click on the list button beside the code box

Choose the provider you would like to change the time interval for then select OK then click onto the Appointments tab

From this screen, you can adjust the start and end time of the multiday appointment book and the Appointment Length (Time Interval)

Once you have made your changes click on the save button on the toolbar.

To view the changes you will need to close the Multiday Appointment book and re-open it.

Once the provider has been added to EXact and the rota set it may become necessary to make amendments to their working pattern. To do this the practice will need to adjust this from the appointment book screen. 

from the appointment book, they will need to click on the providers' initials then select the Create Blocks and Clinics button shown below.

Once the Restrict Appointment Times window opens you will need to select Create Block Rota. This will open the edit rota screen which works exactly as it does in the Add User/Provider wizard. 

Once you select the button you will see the screen below

If you have set the rota length to 2 or above you will need to then make the changes on the subsequent week tabs. Once you are happy with the information entered select OK.

 

APPOINTMENTS

From the appointment book double click on the clipboard at the bottom left-hand side of the appointment book columns.

 

Select from the drop-down list which allows you to filter how you would like to use to find the patient. For this example, I have used the last name field. 

 

Type in the patients the last name into the field then click on the list button

Choose the correct patient from the list and select OK

Fill out the information shown below excluding the time field.

  • If you are booking an appointment for treatment that is already planned you can double click on in from the planned treatment window

Once you have done this the information from the planned treatment will fill out the fields

Select Copy to Clipboard

The appointment will now show on the clipboard on your appointment book and you can do two things:

  1. Use the appointment search tool to find an available appointment space

  2. Drag and drop the appointment into white space in the appointment book.

You can view a video guide using the link below:

https://www.youtube.com/watch?v=2xec7ihLsaY

You can view a video guide using the link below:

https://www.youtube.com/watch?v=y2QlTGmWTb8

You can view a video guide using the link below:

https://www.youtube.com/watch?v=mphl6ubJBOs

To cancel a patients appointment from the appointment book please follow the steps below:

Right-click on the appointment and select ‘Cancel Appointment…’

Click into the ‘Cancellation Reason’ field then click on the list button.

Select a cancellation reason from the list then select OK

Enter any notes that you require

You will then be able to choose between five options:

  1. Clipboard – this will put the appointment on the clipboard. This is useful for when an appointment is being rearranged at the point of cancellation.

  2. Short Notice List – this will place the patients’ appointment on the short notice list and allow you to contact them when an appointment space that fits the criteria of their appointment becomes available. This is useful if the patient is unsure when they can rebook or your books are full until a considerable amount of time in the future.

  3. Cancel’s List – this will place the patients’ appointment on the cancels list. This can be useful if the patient doesn’t know when they want to rebook as when there is space in the diary you can work through these patients to hopefully fill out your appointment book.

  4. Do Not Rebook – this will remove the patients’ appointment from the diary without prompting you to do anything else. This is useful if the patient will not be coming to the practice again.

  5. Do Not Cancel Appointment – this will leave the appointment in the diary.

Once you cancel the appointment in will no longer show in the appointment book on that date/time but you will see a line on the ‘This patient’s appointments’ which shows the details of the appointment with the cancellation status.

From the ‘This patient’s appointments’ Window

From the appointment, book double click on the clipboard at the bottom left-hand side of the appointment book columns.

Select from the drop-down list which filter you would like to use to find the patient. For this example, I have used the last name field. 

Type in the patients last name into the field then click on the list button

Choose the correct patient from the list and select OK

Click on the appointment you wish to cancel so that it is highlighted.

Click on the cancel button shown below

Select the correct option (please see the section above for descriptions of each option)

Please note: you cannot ad an appointment to the clipboard when cancelling this way.

To Arrive Patients (Paper)

As a patient arrives in the practice, click on the small box next to their name to check them in on the appointment book screen as normal.

An Arrival screen will appear, allowing you to select which patient information you want updated/printed.

Click the Arrive button at bottom centre to register the patient as arrived in the normal manner (see also the Arrive button in the screenshot below)

To use Clinipad with Patient arrival (summary of the procedure)

Check (tick) to specify which forms to send to Clinipad.

Select a Clinipad hardware device to issue to the patient. Select Arrive and Send to Clinipad so that EXACT can prepare the Clinipad then issue the patient with the Clinipad and offer brief instructions.

When the patient returns it, click the Return button, If you need the patient to use it again, click the  Issue button and hand the Clinipad back.

Now that all of the forms are completed select Check and Dismiss. Once you have returned the Clinipad the patient will now show in the chair for the dentist and the patient can go to into the surgery.

Patient Departure

The To Depart bar will allow the receptionist to carry out the tasks needed before the patient leaves the surgery e.g. pay, rebook or collect any additional information.

The receptionist will need to click on each of the items in the list and carry out the task.

 

Adding a Patient to the Short Notice List

When you create a patients appointment in the next 7 to 40 days, you have the option of adding that patient to a Short Notice List, which appears on your appointment book tabs. To add a patient, simply make their appointment as normal, and follow the steps below:

When booking a box like below will appear; You can add the patient on with no notes, or choose not to add them.

If the patient wants to be on this list you set the dates/times they cannot attend. To do this click on the + next to Date(s) the patient cannot attend.

Then click on the +1 button

Once you press the +1  you will see the screen below which will allow you to select the dates/times then select OK.

Once you have set the dates you should see the screen below

Once you are happy with the availability click on Include and the patient will now show as available on the Short Notice List

Contacting a Short Notice patient

When you have white space in the appointment book please use the short notice list steps below;

Hover over the space in the appointment book and you will see the screen below if there are no suitable patients.

If you have patients that fit the criteria then you will be able to select send SMS and it will contact the patients that fit the appointment criteria on the Short Notice List.  

Using the Cancels list

Click on the Cancels tab on the appointment book

Set the ‘Appt Status’ in the bottom left to the type of appointments you are looking for

If you have contacted a patient from this list and would like to reschedule their appointment you can drag and drop them into the appointment book, alternatively, you can drag them to the clipboard and use the search tool.

Removing appointments in a date range from the list

Click onto the Cancels tab then click on No Rebook

Select ‘Remove a range of cancelled appointments’ and set the date range you wish to remove the appointments in the list between.

Select OK then a loading screen will appear whilst Exact removed the appointments

The appointments within the date range will be removed from the cancels List.

PATIENT TRANSACTIONS

In order to take a payment in Exact please follow the steps below:

Go to the patient record and click on the  or from the ‘To Depart’ bar click on ‘Take Payment’ as shown below

The amount this patient owns will automatically be entered into the ‘Payment Amount ‘ box – if the amount needs to be different you will need to manually adjust this.

Select a payment method and then select ‘Process’

You will then be prompted to print a receipt by the window shown below, please note that once you chose a receipt type (NHS or Private) this will be the only one available.

 

When family members attend the practice they may not pay for their treatment separately and instead opt to make the payment from one card such as when parents attend with their children. Instead of taking multiple payments you can add the full amount to one patient file then send part of the amount to other patients.

In order to transfer money between patients please follow the steps below:

Go to the patients' records and click on the and take the payment for the full amount of everyone’s treatment

Click on ‘Transfer’

Enter the amount you would like to transfer to the patient then click into the field next to ‘Patient’ and click on the list button to get a list of all the patients at the practice

The easiest way to search for a patient is to click on ‘Last Name’ at the top of the window so that all family members appear closer together. Choose the patient you would like to transfer the amount to and then click OK.

Once you have filled out all the items on the screen select ‘Finish’

You will then see a line showing the transfer amount as a debit on the patient file as shown below

If you would like to see the full patient name that the transfer was made to click on i and you will see the screen below with the recipient’s name in the comments.

Please note that when you transfer the recipient’s name will appear when a statement is printed.

The Refunds button is along the row of buttons along the bottom. Simply press this button and you will be presented with this screen:

There are three different types of refunds which are:

  1. Credit Note: You will use this option to give the patient a discount against work that they have received, or to enter a credit note so they don't have to pay for future work. No money changes hands as a result of this option, and the patients' balance will change so that they owe less money.

  2. Refund unused deposit: You will use this option to refund the patient money where they have overpaid, or have paid for treatment that they now decide not to continue with. The patient will receive money as a result of this, and their credit balance will be reduced.

  3. Refund money paid for work done: You will use this option to refund the patient money where they have had treatment provided and are being reimbursed. The patient will receive money, but their balance will not be changed as the invoiced amount will be adjusted to compensate.

Select the Refund option, enter in the refund amount and the reason. Then press Next.

Follow the steps in the wizard to the end then select Finish.

In order to print a receipt in Exact please follow the steps below:

Go to the patients' records and click on the then click on the payment then click on the print icon in the bottom right

If you have not printed a receipt before you will see the box below, please note that once you have chosen a receipt type it cannot be changed

You can then choose whether you would like to print or email the receipt to the patient

 

In order to print an invoice in Exact please follow the steps below:

Go to the patients' records and click on the then click on the invoice line then click on the print icon in the bottom right

You can then use the drop-down to choose the level of detail in the invoice

  1. No details - Will only show ‘For Professional Services’ as the items done

  2. Group by Payor Code Will order the services by the NHS code

  3. Complete Will give the dates completed and service description

If you would like to remove the breakdown of the total by service item click on ‘Remove Amounts’

Once you are ready you can print, email or select easy post (if you are using it) to send the invoice to the patient.

 

In order to print a statement in Exact please follow the steps below:

Go to the patients' records and click on the then click on ‘Statement’

You then choose an individual provider if you would only like to show one dentist/hygienists work or leave this field black if you need to show treatment for everyone

The ‘As at’ date is best left as the date the statement is being created as it will give the patients total owing as the amount of the date set – having an up to date value will be easier for the patient to read.

For ‘Which Transactions’ you have three options to choose from:

  1. Auto-selection – this will choose all treatment and exclude resubmissions

  2. Manual Selection – this will allow you to choose which items are included on the statement and you will be presented with the box below to make your selections

  3. All transactions – will bring up all lines from the transaction window including resubmissions.

Once you are happy select print, email or easy post to send this to the patient

If you have not used adjustments before you may need to use the steps below to set up a new adjustment type in Exact.

Please Note: You may need to be logged in as a SUPER user to carry out the following steps:

If you already have an adjustment type set please ignore the steps below

  1. Go to any patient file

  2. Click on '' sign

  3. Highlight either an invoice or payment in the box

  4. Click on 'Adjust'

  5. Where it says 'Adjustment Type', click in the box and click the lined icon to the right of this – a list of all correct adjustment types will be listed

  6. Click +1 - located in the bottom right-hand corner of the 'View Adjustment Types' box

  7. Enter a code of your choice

  8. Enter a full description of your choice

  9. Select 'Invoice Corrections

  10. Click OK

The new adjustment type has now been set up.

To adjust the price of an invoice please follow the steps below:

Go to the ‘£’ sign on the patients file then highlight the invoice then click on adjust

On the ‘create adjustment’ screen add the amount that you need to adjust it by. If you add a whole number it will mean the patient owes more and adding a minus number means the patient pays less.

Press OK and this will either increase or decrease your invoice amount.

PAYOR PAYMENTS

GMS and PRSI fees can be amending within Exact;

  1. Click on File > Payors

  2. Then find which Payor you wish to amend the fees for;

  3. Click on the fee schedule box;

  4. This will bring you into the list payor fees and will bring up all your service codes. Find which code you wish to amend the fee for, by either scrolling through the list, or by searching in the bottom left corner.

  5. Click in the code you want to amend and with GMS where there is only the payor fee to amend if will bring up this box;

  6. You can then amend the fee in the payor amount box. With PRSI fees, you can change the Payor amount and also the Patient contribution. When you follow the above steps but in the PRSI payor you will get this box when you click into the service you want to edit;

There is an additional box of fee, this is the total amount that you receive for the service being done, so the patient contribution and the payor amount added together will equal the total fee

So using the service above the patient will pay €40 and you will receive €31.10 payor contribution, totalling €71.10 for the total service fee.

  1. Open a GMS COT

  2. Charted all the relevant treatment

  3. Click on the form icon shown below at the bottom of the COT window.

  4. You will then see the ‘Treatment Complete screen which will show the GMS Form number. This number should automatically generate from your system numbers

  5. Select OK

  6. You will then be prompted to print the form

  7. The GMS form below will automatically fill with the details from your treatment plan.

 

Printing the form

  1. Open a PRSI COT

  2. Click on the form icon below at the bottom of the COT window.

  3. On the screen below select Yes

  4. Choose the relevant option if you do not have a duplex printer I would advise to use the first option. Then click on Print

  5. Once the first page is printed you will be prompted to print the second page select Yes

Page 1

This is to be filled out by the patient. If available the information for the form such as name and address will be pulled through from the patient file.

Part 2

This is to be filled out by you

 

  1. Click onto File > Payors

  2. Select the Payor you want to process the payments for;

  3. Then press on the sign, this then brings up with the view payor transaction screen;

  4. Click on Payment on the bottom options

  5. On the box that appears, select the provider and date range for the payments you want to view and select View Claims

  6. This will list the payor payments you are expecting if they are correct and match, tick the box to the left of the claim so a tick box appears. Click process payment;

  7. This will then bring up pop-up asking you to select payment method – usually BACS GMS and click Process.

  8. If the payment is wrong or different to what you have received – double click on the claim and make the adjustment;

  9. Then process by ticking it like a normal payment and process payment     

Please note: when choosing a date range (steps 4/5) this date is taken from the date the COT is opened and not the date the treatment is planned or completed. As such if a COT is opened in January then left without charting and then treatment is added to it in July this COT will show under the January date range.

You can view a video guide using the link below:

https://www.youtube.com/watch?v=Ndk7-lulPJQ&t=25s

Setting Med2 Type on Services

The Med2 Type should already be set on services within Exact if you have added a new service and have not added the Med2 type, it will not appear on the Med2 form when printing this for a patient. To set this up complete the following steps:

  1. Go to Configure > Services

  2. Locate the service you wish to set the type for – you can do this by scrolling through the service list or entering the services code into the bottom left-hand corner

  3. Double click on the service

  4. Choose the correct Med2 type from the drop-down list

  5. Select OK

  6. Repeat for any additional services you need to set the Med2 Type for.

 

Printing the Med2 form

  1. Click on the  from the patient's toolbar

  2. Click on  on the bottom right-hand side of the screen

  3. Set the date range on the screen below

  4. You can now Print the form or select Preview to view it first

USER SETTINGS

A users security defines what they have the ability to do one the system, these are divided into groups that users are a part of. If you adjust a security setting it will amend it for all users in that group. You will need to be a superuser or admin user to amend security groups

First to find out what security group someone is in, go into Configure > User Settings

Find the user you want to look at and you can then see the security settings underneath the user's name and password;

Then go into Configure > Security

Using the Code section find the group you want to amend. Everyone listed underneath is in this security group and everything ticked it what they have the ability
to do;

You can then click in these subsections and amend the security settings for that group. Any box that has a tick means the group have access to that area, button or action.

To add a new user or Provider into Exact you must first click on configure > Add User / Provider;

Then on the first window on the Add User Wizard, put in the way you want the user to appear on the appointment book and user name when logging in.

When selecting if they require an appointment book, if they are a provider but aren’t starting yet, still click yes – this is what makes them a provider and not an admin user.

Click  Next > and the next screen will want you to select the security group that the provider requires and add in a temporary password for them to just get logged in (make sure you tick “User must change password at next login”

Press Next> and the next page will be for any additional details you wish to add such a the providers' name and qualifications. This is the section where you fill in the provider type;

Press Next > and this page you can add in the providers' address/telephone numbers and an email address if they would like to receive an email every time an appointment is made with them.

Press Next > and this section is where you can pick the providers' appointment book colour and text colour.

Press Next > where you will be asked to tick which recall type the provider will set, either dentist or hygienist

Press Next > and you will be prompted to add in the providers working rota, make sure you start this as the correct date that the provider is starting with you.

The next two pages will ask you which appointment book (if you have more than one) that you want the provider to show in and how they want their stickman (patient at the door) settings to show.

Press Next > and this is where you can add in the provider NHS details and press Finish, this will then add the new provider to the diary and open their rota from the dates you selected.

REPORTING

When you are in Exact Reports you have the ability to add reports that you use frequently into your favourites tab, this will be for the user that is currently logged in and each user will have to add their own favourites in.

Go into reports and highlight the report you want to add into your favourites and press the star icon in the bottom right-hand corner;

You can then choose or add the group as monthly/weekly or daily, depending on the frequency that you run it. With a description, if you would like.

You will then be able to fill out the relevant fields that you use when running the report, like performer and date ranges.

This will then save into the favourites tab to be run easily with the prefilled dates/performers in place

This report is used to print a summary of appointments and should be run on a regular basis, usually weekly. As the information is taken from the appointment book, it is important to ensure the status of each appointment is accurate, by ensuring patients are being checked as having arrived, being moved into the chair, appointment complete, etc. This is accomplished by using the 'Arrivals Door' feature.

Leave the Provider(s) field blank to summarise the Appointments for the whole practice. 
An individual provider can be selected from a list by using either the up and down buttons or the list button.

  1. Clicking the Multiple button will allow a combination of providers to be selected.

  2. The ‘From’ and ‘To’ Date fields are used to define the date range for the report.

  3. Other fields/options:

Option

Field

Breakdown by Providers

This will separate the report into sections broken out by provider, with subtotals for each day.

Use Rosters

This will show any rostered time that is being used within the appointment book.

Daily, Weekly or Monthly Summary

This report can be summarised by day, week or month. Select the option required by clicking on the appropriate option.

The report includes the following:

  1. Number of failed or cancelled appointments

  2. Number of new patients

  3. Number of patients seen

  4. The estimated value of treatments. In order for the value to appear, treatment must be book from planned treatment, or the booked service must have a value associated with it (set under Configure > Services).

  5. Average wait time (from the 'Arrivals door').

To get a list of patients who have failed their appointments in a given time period please follow the steps below:

Go to Administration > Reports

Scroll through the list and select ‘Patient List’ and double click on it.

Click into the ‘Select Patients’ field then click on the list button to the left

Click on the +1 in the bottom right-hand corner

Enter ‘FTA List’ in the description field then click on the insert button shown below to the bottom right-hand side of the window.

Choose ‘Failed Appointment’ from the list then select OK

On the screen that appears leave the dates as they are but put a check in ‘Prompt for entries’ (this will allow you to select the date range each time you run the report) the select OK and select OK again.

Ensure ‘FTA List’ is highlighted and click OK

You should see the screen below where you can select ‘Print’ or ‘Preview’

Once you select ‘Print’ or ‘Preview’ you will see the screen below where you can enter your selected date range and then select OK and the report will run.

When you run this list again use the steps in blue.

Running the Cashing Up Report

The ‘Cashing Up’ report is used to summarise all current payments received for the practice on a given day or for a date range. This report is run daily for all payments taken at the practice. It is not necessary to create a ‘Cashing Up’ slip for any payment method deposited directly into the Bank Account; e.g. Direct Debits.

Payments can be part of only one 'Cashing Up' report - once the report is run (using the Create New Payment Bundles button), previous payments can be viewed using the View Existing Payment Bundles button.

 To run the cashing up report go to Administration > Reports

From the list of reports select ‘Cashing Up’ and double click on it

When you are shown the screen below set the to date and from date as ‘Today’ and select all the required providers and payment method/adjustment types by clicking on them (this will highlight them in blue)

Once this is done select ‘Create New Payment Bundle’

If you would like the names of the patients select ‘Print Deposit Slip’ if you would only like to total amount taken then select ‘Print Deposit Summary’ (You can select both of these)

Click ‘Print’

Using the report for two checks

The cashing up report is designed to be used for end of day banking. In order to run the cashing up report twice a day you will need to follow the steps above for the first time you run the cashing up e.g. before lunchtime then follow the steps below at the end of the day:

To run the cashing up report go to Administration > Reports

From the list of reports select ‘Cashing Up’ and double click on it

Click on  View Existing Payment Bundles

Select the bundle with today’s date from the list

Click on Update…

This will add any payments taken from after lunchtime to the end of the day to your existing bundle.

The ‘Daily Activity’ report is a record of treatment (planned, completed, invoiced) and payments received for the practice on a given day. The Daily Activity report can be used as a paper back-up. This report should be run daily for each provider and can also be run for the whole practice.

The 'Daily Activity' report shows for each patient seen 'today':

  1. Their appointment time and length

  2. The time they arrived

  3. Their account balance at the end of the day

  4. Treatment planned, completed and invoiced

  5. Complete treatment details

  6. Money received and any discount given

  7. The patient's next appointment date and time.

Running the Report

The level of detail required is selected by ticking the checkboxes:

Tick

To show

Show Patients for Payor Payments

When payor payments are made it shows the patients that were paid for.

Show Invoice Comments

Prints any notes entered in the invoice notes area of a service within the ‘Chart’ tab.

Summary Only

Prints totals only.

 

Exports this report to a file called daysheetDDMMCCYY.txt. The file is saved to the C:\ drive as a comma-delimited text file.

 Report Output

The example below shows a ‘Daily Activity’ report with the ‘Show Patients for Payor Payments’ and ‘Show Invoice Comments’ options selected:

  1. The report displays the data in columns as follows:

Time

The time of the patient’s appointment in the appointment book.

Arrived

The time that the patient was marked as arriving in the appointment book.

Length

The length of the patient’s appointment.

Name

The patient’s name. This section also shows detail of; Invoices, Receipts, Allocations and Treatment.

Balance

Shows if the patient has an outstanding balance, and if so shows the amount outstanding.

Planned

Details any work that was planned on the date, i.e. if a filling is added onto a treatment plan to be done at a future appointment. The fee shown is 100% of any Payor-covered fee.

Complete

Details any treatment that was completed on the date, this also shows the 100% Payor-covered fee.

Invoiced

This is divided further to show the amount invoiced to the Payor and patient.

Received

Shows payments that have been received.

Discounts

Details any discounts that may have been applied on the date.

Invoice
Adjust

Details any adjustments that may have been made to an invoice on the date.

Receipt
Adjust

Details any adjustments that may have been made to a receipt on the date.

2. Information for treatment for people without appointments (unplanned work) is included at the end of the report.

Please use this report alongside your cashing up to keep track of the payor amounts that you are claiming on a day by day basis.

When to use this report:

It is recommended that this report is run at regular intervals, at least once a month or once a week, for each Provider.

Purpose:

This is used to print a report listing the patients who have:

  • Unclaimed complete treatment plans (all items charged but not TC'd)

  • Incomplete treatment plans (plans which are partially charged)

  • Incomplete treatment plans with uncharged items (plans which have items which are ticked but not charged).

  • For these three options, you can include

  • All treatment plans (will show all three options above)

  • Only plans with completed treatment

NOTE: A Course of Treatment/Treatment Plan may have chart items whose planned or completed dates span a range of dates. In the case where some of the chart items have planned or completed dates outside the date range selected for the report, use the tick on Include all other treatment in the same COT/Treatment Plan checkbox to specify whether those chart items will be included or not.

To run the 'Outstanding Treatment' Report

Select Administration > Reports > List Outstanding Treatment:

The Sort Patients By option allows the report to sort on a number of criteria:

Use the Select Patients field to select or define a query for the patients in the ‘From’ and ‘To’ date range. 

In the case where some of the chart items have planned or completed dates outside this date range, use the tick box  Include all treatment on matching COTs/Treatment Plan checkbox to specify whether those chart items will be included in the Report or not.

For example: If you run the report for a date range over the last month with this option deselected, it will display any COTs with their information from the last month only, and any COTs prior to the last month will display as headings only. However, if you select this option it will show those matching COTs prior to this last month with their treatment item information, and COTs within the last month also with their treatment item information.

TIP: A useful query to use would be for patients with no future appointments booked. That way any patient who appears on the list will either need to be invoiced for completed work or scheduled for another appointment.

Optionally select a 

Provider from the list by clicking in the field and using the list button. The report will then print for the selected provider only. 
Use the Multiple button to select more than one provider.

Alternatively, you can select a Provider Category rather than one or more providers.

Use the Treatment From and To dates to specify the date range for the planned or completed treatment. Other options are:

Tick

To

List Treatment Details

Include the Treatment Plan details in the report.

Include Inactive Treatments

Include any treatment that has been marked as inactive.

Include Misc Treatments

Include any miscellaneous treatment carried out.

Report Output

The example below shows an Outstanding Treatment report for all patients, with all checkboxes selected. Included in this report are:

  • Patients who have had Treatment completed in the last 2 months that was not charged; e.g. the treatment has been saved in the Chart tab but the Charge button has not been pressed.

  • Treatment that remains planned on the patients' chart tab.

  • Treatment details. 

Ideally, the report will be run with each option selected.

For the Treatments not completed option, once the list has been printed, where the patient does not have any further appointments they can be contacted and if necessary the Course of Treatment closed and sent to the Payor as incomplete treatment.

For the Treatments completed but not charged and the Treatments completed but not claimed (TCed) options, there will be duplicates in the report, as TCing treatment also acts as a method of charging. If the treatment has not been TC’d then it may not have been charged also.

When selecting these options it may save time when cross-referencing patients to run one of the reports, deal with the patients who appear on the list, and then run the other option separately.

MANAGING WHITE SPACE

Please use the link below to access a video guide for using Exact’s Care Manager

https://www.youtube.com/watch?v=uvpU10fjsdY

Monitoring the graphic display

This is a Live, real-time display, so if you change a recall date, the list updates immediately. You can double-click any month for a detailed Month View.

The main screen displays figures and a colour graphical display per month:

By default the current month is identified in bold:

Detail:

For each month you can see numbers for Patients, the Total Recalls, and the Total figure split between Dentist and Hygienist.

Note that Therapist recalls could constitute part of either the Dentist or the Hygienist figures, depending on how you have configured the Recall Manager.

The Effectiveness graphic display has significant usage of colour, and you can mouse over any line to see a detailed tooltip breakdown of recall types. See Interpreting the Effectiveness display

Interpreting the colour display

Recall Manager provides automated, live, real-time status information. The data in the graphical display is Live, so as you change recall dates in EXACT, it updates instantly, providing a visual snapshot of your recall effectiveness at any moment:

Because recalls are a critical element to the success of most dental practices, this display can be used as an instant snapshot of business health. Over time you can use it as a dynamic barometer to gauge the effectiveness of your recall policies.

For example, the predominance of red in this screen would be worrying:

Rollover any graph area for tooltip Effectiveness statistics display:

Colour

Representing

Good or bad Indicator?

 

Dark green

Booked: Patients with recalls whose appointments have been booked.

Committed business - this is the best recall status. The more dark green in the display, the better.

 

Light green

Future: Patients with recalls in the future who do not have appointments.

Still good. Patients remain as likely revenue for the future.

 

Light blue

Completed: Patients who completed treatment.

Indicates work done.

 

Dark blue

Moved On: Patients with appointments that have been postponed.

Okay. "The appointment did not happen, but we haven't lost them yet; they are still in the system."

 

Grey

Inactive: patients who are permanently lost to the Practice.

Lost - there will be no further business from these patients.

 

Dark red

Do not recall: whether due to a patient decision or a Provider decision.

Not lost just yet. We will not recall them, but these patients may still choose to come back for further treatment.

 

Red

Failures: Patients who failed to be recalled, with no further planned recalls or appointment bookings.

"The lifeblood of the Practice draining away".

These patients were allowed to walk away.

NOTE: The Recall Display should not show much red. If the Practice hasn't seen patients for a few years, or if they are otherwise lost to the Practice, they should either be de-activated (grey status), or the Practice should have a marketing drive to bring them back; they should not be left

at "red" status.

If your appointment book is showing a lot of white space it would be helpful to look at patients that have failed their recall.

The Short Notice List allows you to collate a list of patients who would like to be notified of sooner appointments or of any opening slots if they have had to cancel. Once a space appears you will be able to hover over the gap in the appointment book and click on the puzzle piece icon to alert patients on any appointment spaces that become available.

Enabling the Short Notice List

If the short notice list is not visible on the appointment book you may need to turn this on. In order to do this, you will need to be logged in as an administrator or SUPER user.

Go to configure > practice settings

Add a tick in the ‘Enable Short Notice List’ box located at the bottom left-hand side.

Adding the Short Notice List tab

After you have ensured the Short Notice List is enabled you may need to add it to your appointment book.

  1. Click on the spanner at the bottom of the provider column window

  2. Put a tick in ‘Select tabs for your activity bar

  3. Select ‘Next >’ twice

  4. Select ‘Short Notice List’ in the ‘Available Tabs’ box then click on the chevrons (>>)  to move it across into the ‘Selected Tabs’

  5. Click on ‘Finish’

PLEASE NOTE: If you are an administrator you can add this for all users following the steps below:

  1. Click on Configure > User Settings

  2. Click on the list button and

  3. Select the user from the list you would like to add the Short Notice List to and select OK.

  4. Click on Setup next to ‘Multi ApptBook Tabs’

  5. Click Next

  6. Select ‘Short Notice List’ in the ‘Available Tabs’ box then click on the chevrons (>>) to move it across into the ‘Selected Tabs’

  7. Click on ‘Finish’

Configuring the Short Notice List

Go to the appointment book and go to the short notice tab, there should be a black spanner in the bottom right-hand corner. You may need to be an administrator / SUPER user.

PLEASE NOTE: You can also access the Short Notice configuration by going to Configure > Practice settings and clicking on the spanner next to ‘Enable Short Notice List’.

This will open the 'Short Notice List Settings' window.

If you would like to be prompted to add appointments to the Short Notice List if booked within the specified date range (this is usually set to appointments between 7 to 40 days but can be amended for the practice’s needs) OR use a checkbox OR don't prompt and add manually. You can add an appointment to the short notice list when cancelling or by right-clicking on the appointment and selecting ‘Add to Short Notice List’

You can Tick/Untick box to add FTA appointments automatically.

You can also decide when to remove appointments from the Short Notice List by setting time intervals in the two removal conditions shown above.

You will need to specify the short notice period itself. So the length of time from today it may find an appointment for- Maximum 5 days

Contact' tab is located to the top middle of the setting screen.

  1. From this section, you can decide how patients are contacted. You can select ‘No SMS’ if you would like to call your patients to advise of short notice gaps, ‘Manual SMS’ if you’d like to decide which patients you will send an SMS to or ‘Automate SMS sending’ and the system will send text messages to all who fit the criteria of the available space.

  2. Then select the size of groups to contact which will limit the number of patients on the short notice list that you contact about the space.

  3. Select the template to send to patients – the default will ask the patient to reply by text message. If you do not have SMS replies you will need to amend this message.

  4. Enter the time you would like to stagger messages by in minutes – this will allow a gap between sending the text messages to allow the patient to reply should they want it before the next person is contacted.

  5. To prevent patients from feeling hassled can limit the maximum amount of gap messages a patient receives within 3 days.

  6. Select timeframe to stop sending SMS if gap within 'x' hours.

  7. 'Appointment clinics' located at the top left of the setting screen.

a) Select which clinics you would like to prevent gaps being filled

PATIENT COMMUNICATIONS

You can view a video guide using the link below:

https://www.youtube.com/watch?v=9hzBacO1VZo&t=7s

How to add SMS template

Go to Configure > SMS templates

Click on +1 from the toolbar

Enter a code and a description. Please note: the code needs to be unique

Type your message into the available field.

To automatically pull information from the patient file click on View Merge Fields at the bottom left of the window and it will open the ‘Letter Merge Fields’ window

Select the merge field you need then click on ‘Copy Field(s) to Clipboard’

To paste the merge field into the body of your SMS right-click in the space and select ‘Paste’

A single SMS is 160 characters long – if the template you create is longer than 160 characters you will need to change the truncate option to as many texts as you need.

  •  

Once you have finished your template click OK

How to contact patients by SMS

Go to the patients file that you wish to send an SMS to

Click on the SMS button shown below on the patient’s toolbar

If you would like to free type your SMS please go to the blue steps

On the screen below click into the SMS Template field and then click on the list button to the right-hand side

Select the email template from the list and then click on OK

Click OK

You will be shown a preview of your SMS – if you have not used a template you will need to type your SMS here

Once you are finished click OK and the SMS will go to your patient. Any SMS sent will be stored in the ‘Contacts’ tab.

Checking Inbox/Outbox

In order to check emails that patients have sent to you and make sure that your emails have left the outbox follow the steps below:

It is important to check your emails at least twice a day.

Go to File > Email

Once the screen opens you will see four tabs

  1. Inbox – This will include any emails that have been sent to you. Any emails that are in bold font have not previously been opened.

  2. Outbox – These are all the emails that are due to send but have not gone out yet (this may be because the email server is set to check itself every 10 minutes. You can override this by clicking on Send/Receive.

  3. Sent – This contains all of the emails you have sent from Exact

  4. Deleted – This contains all of the emails which have been deleted from any of the other three folders.

Resetting Failed Messages

If any messages in your outbox show with the message Failed to Send follow the steps below to resolve.

  1. Click on the email that shows so that it is highlighted.

  2. Click on Reset Failed Messages on the bottom right-hand side

  3. The email should change to Ready To Send

  4. Click on Send/Receive and your email should now move to the sent tab.

Filing an email to a Patient

If you receive an email from a patient where their email is stored on their ‘Details’ tab it will automatically file to their ‘Contacts’ tab. If they have emailed you from another email address you will need to manually file this to their contacts tab, to do this please follow the steps below:

Go to the inbox

Click on the email that is not linked to a patient

Click on File

On the screen that appears click on the list button beside the ‘File to patient’ field and select the correct patient from the list.

Once you have selected the patient if you would like to add the email address to their patient file add a check in ‘Add this address to patient’s email addresses’

Once you are finished select OK and the email will now be stored on the selected patients' contacts tab.

Please note: if you select ‘Add this address to patient’s email address’ the email will be stored on the patients' details tab as a sending email address.

How to add email templates

You can view a video guide using the link below:

https://www.youtube.com/watch?v=KgAX2dUrHU8

How to contact patients by email

Go to the patients file that you wish to email then click on the email icon on the patients' toolbar

If you would like to free type your email please follow the blue steps

On the ‘Email Details’ screen click into the ‘Email Template field and then click on the list button to the right-hand side

Select the email template from the list and then click on OK

Click OK

You will be shown a preview of your email – if you have not used a template you will need to type your email here.

Once you are finished click Send and the email will go to your patient. Any emails sent will be stored in the ‘Contacts’ tab.

 

HELPFUL INFORMATION

General EXACT Queries

Contact the SOEUK Support Desk on 00441634 266 800

Department of Employment Affairs and Social Protection

Phone numbers: 01 704 3000

Emails: info@welfare.ie

Please use the link below to check a patients eligibility by treatment code.

https://www.sspcrs.ie/portal/dentchecker/pub/check

Please use the link below to access the software of excellence YouTube channel for helpful how-to videos.

https://www.youtube.com/user/soebestpractice/videos

Please use the link below to view a video guide to accessing the Software of Excellence Customer portal

https://www.youtube.com/watch?v=J4h5gNas5Uc